Compartir

Si te gustan los videojuegos y tienes un Mac seguramente una de tus aplicaciones imprescindibles es Steam, una de las mayores bibliotecas de juegos que existe actualmente en macOS. Hoy Valve ha dado una mala noticia a los usuarios con un Mac antiguo que está en una versión del sistema operativo de hace varios años ya que le dejarán de dar soporte a Steam por motivos técnicos. En este artículo te contamos todos los detalles acerca de esta decisión.

Steam dejará de funcionar en las versiones más antiguas de macOS

Esta decisión afectará a las versiones del sistema operativo macOS 10.7 Lion, 10.8 Mountain Lion, 10.9 Mavericks y 10.10 Yosemite. En estas versiones Steam dejará de funcionar de manera automáticamente obligando a los usuarios a actualizar a macOS 10.11 El Capitan para poder seguir jugando a los juegos comprados con normalidad.

Esta decisión se ha tenido que tomar porque las características de Steam dependen de una versión de Google Chrome que ha dejado de funcionar en las versiones más antiguas de macOS. Has el momento Valve ha dado soporte a la versión de Mac OS X Lion que fue presentado hace 7 años en 2011.

La nota que ha liberado Valve dice lo siguiente:

A partir del 01 de enero de 2019, Steam oficialmente dejará de apoyar a las versiones de macOS desde 10.10 y anteriores Esto significa que después de esa fecha el cliente de Steam no podrá ejecutarlo en estas versiones de macOS. Para continuar con Steam y cualquier juego u otros productos adquiridos a través de la plataforma, los usuarios tendrán que actualizar a una versión más reciente de macOS.

Las características más recientes de vapor se basan en una versión incrustada de Google Chrome, que ya no funciona en versiones antiguas de macOS. Además, las versiones futuras de la aplicación necesitarán característica de macOS y actualizaciones de seguridad sólo presentes en macOS 10.11 («El capitán») y superiores.

Entendemos que para dar la mejor experiencia de uso al usuario es necesario que Steam se aloje en una versión del sistema operativo con todas las característica que ha otorgado Apple en las últimas actualizaciones. Es por esto que a partir del 1 de enero de 2019 tendremos que estar en El Capitan o superior para poder jugar a nuestros juegos en Steam.

Déjanos en la caja de comentarios qué opinas de esta decisión por parte de Valve.